Aller au contenu


Photo

Mise à jour du forum

OPLF

  • Veuillez vous connecter pour répondre
42 réponses à ce sujet

#1 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 07 novembre 2011 - 15:43

*
MESSAGE POPULAIRE !

Bonjour :)

Suite à des failles de sécurités découvertes dans l'ancienne version du forum, ce dernier a été mis à jour.
Il a subit au passage un petit lifting qui, je l'espère, vous plaira :)

Quelques habitudes devront elles aussi être mise à jour ;)

Il manque certaines petites choses mais c'est une histoire de minutes ou d'heures ;)

EcliptuX
  • inetryconydot, Valentiskex, TimothyFlup et 5 autres aiment ceci

#2 Jerry White

Jerry White
  • Genre: Homme
  • Localisation:Normandie
  • Intérêts:Veggie culture

Posté 07 novembre 2011 - 17:13

Super !!

Et au passage merci pour le forum...
Merci a toute l'équipe qui gère OPLF

bonne continuation 8))

#3 _strychnine_

_strychnine_

Posté 07 novembre 2011 - 17:23

Wouahou...
Ça fait moderne...
Bravo!

#4 _G.Lecolo_

_G.Lecolo_

Posté 07 novembre 2011 - 18:03

Merci Ecliptux pour avoir refait la tapisserie...

#5 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 07 novembre 2011 - 18:23

Cette nouvelle version fonctionne depuis un moment sur ONCT et s'il y a quelques trucs à changer en terme d'habitude, je la trouve bcp plus claire et moderne qu'avant.
Au niveau des nouvelles fonctions appréciables :
  • vous pouvez indiquer lorsque vous aimez particulièrement un message (le "J'aime" n'est pas l'apanage de Facebook ;) )
  • la fonction "Voir les nouveaux messages" est plus puissante : vous ne raterez plus aucun message depuis votre dernière visite :smile:
  • l'agenda est aussi notablement amélioré (les volontaires sont d'ailleurs invités à y publier des évènements lié à la thématique du site)
  • vous pouvez régler votre "Top 10"
  • vous pouvez "taguer" les nouveaux sujets avec des mots clés : ils apparaitront par la suite dans le nuage de tags en bas de la colonne de droite
Parmi les bugs connus encore non résolus :
  • sous Firefox, les listes déroulantes dans l'éditeur ne fonctionnent pas
  • certains ont peut-être perdu leur avatar. Il leur faudra le recharger :smile:


#6 _G.Lecolo_

_G.Lecolo_

Posté 08 novembre 2011 - 08:44

Bonjour,
j'ai l'impression que la description des sujets a disparu... me trompé-je?

#7 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 08 novembre 2011 - 09:34

Effectivement... moi aussi je trouve ça dommage... je regarderai ua cas où s'il y a moyen de les remettre mais je pense pas.

#8 pitibonom

pitibonom

    Apprenti décroisseur.

  • Membres
  • 385 messages
  • Genre: Homme

Posté 08 novembre 2011 - 20:35

Coucou a tous !

Pour le failles de sécurité, je sais pas trop, mais pour le look, j'aime carrément mieux que celui d'avant !
Merci Ecliptux pour ce coup de peinture vivifiant ! :smile:

Et bonnes routes à tous !

#9 flanar l'ancien

flanar l'ancien

    promeneur égaré

  • Membres
  • 2 799 messages
  • Genre: Homme
  • Localisation:Ariège
  • Intérêts:8% Minimum.
    Éventuellement, on en discute.

Posté 08 novembre 2011 - 21:19

Moi, j'aime bien aussi cette présentation: http://www.onpeutlef...ettingNewSkin=1
:gi: :petard2: :na: :wobble:

(Les petites flèches de prévisualisations et la présentation sommaire de l'intervenant en info-bulle sont vachement pratiques et bienvenues)

#10 l'ombre

l'ombre

    Summum jus, summa injuria.

  • Membres
  • 2 109 messages
  • Genre: Homme
  • Intérêts:Summum jus, summa injuria.

Posté 08 novembre 2011 - 22:56

je vais faire le casse couille trop de choses ont changer

moins lisible :sommeil:
trop lourd :sommeil:
trop changeant dans la forme :gueulecassee:
puis le fond :malice:
je vais vous laissez avec vos changement :sleep: moi je cherchais d'autres rubrique qui semble jamais voir le jour :alcolo:
Byes,Byes et bonne chance a vous

#11 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 08 novembre 2011 - 23:20

Difficile de plaire à tout le monde.
Bonne continuation :)

#12 _strychnine_

_strychnine_

Posté 09 novembre 2011 - 19:28

ARGH! Le forum freeze quand je veux mettre des photos! Il fait comme s'il allait ouvrir une page grisée, et ça reste grisé... :pingus:

#13 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 10 novembre 2011 - 09:41

Peux-tu expliquer le processus que tu suis pour voir si je parviens à reproduire le bug ? :)

#14 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 10 novembre 2011 - 09:44

J'oubliais : si tu peux aussi me donner ta conf (navigateur, système d'exploitation...)

#15 _strychnine_

_strychnine_

Posté 10 novembre 2011 - 11:42

Je suis sous Ubuntu 11.04 et ça le fait quandje navigue avec Chrome.
Ça donne ça :

 

160310042706233880.png

 

160310042706149910.png

 

Sous firefox, ça a semblé marcher mais ça a donné plein de lignes de codes, et quand j'ai voulu éditer, pas moyen d'avoir l'éditeur complet, d'où les liens



#16 _strychnine_

_strychnine_

Posté 10 novembre 2011 - 11:48

bref, un beau merdier...

Modifié par strychnine, 10 novembre 2011 - 11:48 .


#17 _strychnine_

_strychnine_

Posté 10 novembre 2011 - 11:59

Je réessaye avec un autre hébergeur ( imageshack )
et ça m'indique une image cassée. Et ça refuse aussi de prendre l'extention ( j'ai essayé png et jpg )
http://imageshack.us...capturegdd.png/
http://imageshack.us...capture1ir.png/

là je fais ce message avec firefox.

#18 Shivaya

Shivaya
  • Genre: Femme
  • Localisation:Sud est

Posté 10 novembre 2011 - 13:00

je viens de faire un test avec les liens donnés par imageshak, et je comprends pourquoi ça ne marche pas
le lien qu'il donne au complet est à utiliser directement sur ton message sans passer par l'éditeur (la petite icone "image") Image disparue de l'hébergeur
alors qu'avec l'éditeur pour mettre l'url il faut juste mettre http://img696.images.../capturegdd.png et ça marche :
Image disparue de l'hébergeur



#19 Corpse Grinder 666

Corpse Grinder 666

    Bricoleur autonome

  • Membres
  • 2 317 messages
  • Genre: Homme

Posté 10 novembre 2011 - 13:10

un petit hic toutefois :le nombre de topics récents un peu réduit à mon gout ;)

#20 _strychnine_

_strychnine_

Posté 10 novembre 2011 - 13:29

Je sais Milo, mais c'est juste pour dire que les boutons image ne fonctionnent pas correctement. Après on peut toujours trouver des solutions alternatives pour ceux qui se débrouillent un peu. par contre celui qui a du mal peut être très déconcerté...



Aussi étiqueté avec OPLF