Aller au contenu


Photo

Problème d'accents dans vos messages : la solution


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 16 novembre 2012 - 10:49

*
MESSAGE POPULAIRE !

Hello :smile:

Depuis quelques semaines certains rencontrent des problèmes avec les caractères lorsque vous poster un message.
Je pense qu'une des manières de résoudre le soucis est d'activer l'éditeur avancé au dessus de la zone de saisi du message.

C'est le premier bouton en haut à gauche (sous la forme d'un interrupteur) :

Image IPB

Ce bouton doit être activé, ce qui activera par la même occasion tous les autres boutons.

Normalement ça devrait résoudre le problème.
N'hésitez pas à poster ici si ça n'était pas le cas.
  • TimothyFlup, ronnykingfew, Lhomasvug et 1 autre aiment ceci

#2 _Henri_

_Henri_

Posté 25 novembre 2012 - 17:12

ce n'est pas le cas....dans certain cas ? MP, réponse rapide...
En fait il faut tjrs activer l'éditeur avancé ?

#3 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 25 novembre 2012 - 18:48

Je pense oui.
Ton retour sur ce point là est important pour moi, car je constate bcp de pb d'accents dans les MP
J'aimerai savoir si la solution ci-dessus vaut aussi peur eux ou pas.

#4 _chaudron_

_chaudron_

Posté 25 novembre 2012 - 20:22

Chez moi je peux pas utiliser la fonction avancé car je suis sur la version mobile et impossible d'acceder a la version complete du forum je sais pas pourquoi, jai testé avec plusieurs naviguateurs et toujours le meme prob... Je peux pas utiliser mon pc parceque jai pas suffisament d'elec =/ je vais voir si je peux changer le format d'écritureedit: jai put modifer le mode dans un de mes naviguateur pour qu'il se fasse passer pour un naviguateur normal, par contre si je réédite les accents disparaissent et je peux pas utiliser la réponse rapide

Modifié par chaudron, 25 novembre 2012 - 20:32 .


#5 _chaudron_

_chaudron_

Posté 25 novembre 2012 - 20:29

J'ai l'impression que c'est bon, j'ai trouvé une option dans un de mes naviguateur pour changer le mode "mobile" ou "bureau" du coup ça me met en version normal et j'ai put modifier le message précédent pour remettre les accents et ça a fontionné

#6 _chaudron_

_chaudron_

Posté 25 novembre 2012 - 20:29

J'ai l'impression que c'est bon, j'ai trouvé une option dans un de mes naviguateur pour changer le mode "mobile" ou "bureau" du coup ça me met en version normal et j'ai put modifier le message précédent pour remettre les accents et ça a fontionné

#7 _chaudron_

_chaudron_

Posté 25 novembre 2012 - 20:34

Doublon j'avais pas vu que les message en réponse rapide était passé, du coup j'ai pas les accents en réponse rapide mais si je clique sur répondre en haut ou sur modifier c'est bon, j'ai toujours pas accès à lz fonction avancé. C'est rudimentaire mais ça marche. Désolé pour le flood, n'hésitez pas à supprimer mes messages :)

Modifié par chaudron, 25 novembre 2012 - 20:38 .


#8 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 25 novembre 2012 - 20:52

oui bah c'est pas encore ça niveau accentuation chaudron :D

#9 _chaudron_

_chaudron_

Posté 26 novembre 2012 - 04:20

C'est la mis¨¨re, 0Š4a marche un coup sur deux et je pige pas du tout pourquoi :o un coup ¨¦dit 0Š4a marche, un coup 0Š4a marche pas, l'autre jour pendant tout une session aucun soucis d'accents, 0Š4a se trouve que c'est dieu qui m'invite ¨¤ ne pas trop participer !!! Si je clique sur r¨¦pondre ou sur plus d'options de r¨¦ponse 0Š4a semble marcher ¨¤ tous les coups, but why?

#10 _chaudron_

_chaudron_

Posté 26 novembre 2012 - 04:24

Ah bah ça marche plus avec "plus d'options de réponse", la j'ai cliqué sur répondre (si ça marche plus ça non plus alors là c'est la fin des haricots, en plus c'est vrai je les ai finis hier, gloups)