Aller au contenu


Photo

Problèmes avec la fonction Réponse


  • Veuillez vous connecter pour répondre
62 réponses à ce sujet

#41 Hey hol

Hey hol

Posté 14 juin 2013 - 19:46

Idem aussi , dur de tapper un message. Sous Vista + firefox



#42 _G.Lecolo_

_G.Lecolo_

Posté 15 juin 2013 - 06:54

Vous avez essayé de démarrer FF en mode sans échec pour voir si ça vient pas de vos paramètres perso?

En haut de la fenêtre de Firefox, cliquez sur le menu ?, puis sélectionnez Redémarrer avec les modules désactivés…. Firefox démarrera alors avec la boite de dialogue du mode sans échec de Firefox.


(Sinon, vérifier dans le about:config que bidi.direction est à 1   , mais ça je crois que c'est au cas où ça écrit de droite à gauche...)

 

Si FF est installé depuis longtemps, une procédure pour résoudre d'autres problèmes : le réinitialiser ; mais il faudra ensuite réinstaller les plug-ins et certains paramètres ; ça conserve les marque-pages et les mots de passe. voir là.


Modifié par G.Lecolo, 15 juin 2013 - 07:55 .


#43 Tis

Tis

    Curieuse palmée

  • Membres
  • 7 162 messages
  • Genre: Non spécifié
  • Localisation:Limousin

Posté 15 juin 2013 - 09:42

Merci G. Je viens de tester ta 1ère suggestion mais cela n'a rien changé, les icônes sont toujours calées à droite et le curseur est encore baladeur.

Je n'ai pas  compris où trouver bidi 1 ? 



#44 _G.Lecolo_

_G.Lecolo_

Posté 15 juin 2013 - 10:44

pour bidi.direction, je ne pense que tu n'en as pas besoin, c'est au cas où par exemple en écrivant "bonjour", ça écrit "ruojnob"..

...mais pour info, pour se servir de about:config, il faut écrire about:config dans la barre d'adresse, et ça donne accès à plein de paramètres qu'il ne faut en règle générale pas toucher...



#45 _G.Lecolo_

_G.Lecolo_

Posté 15 juin 2013 - 11:19

Sinon, sur FF, dans l'onglet "affichage", vous êtes bien (dans "encodage des caractères") en " unicode(utf-8)" et dans le même onglet à "détection automatique" sur "désactivée"? (je demande ça, mais je sais pas si ça peut jouer... vu que je n'ai pas le bug)



#46 Eric17

Eric17
  • Genre: Homme
  • Localisation:Charente-Maritime
  • Intérêts:Astronomie, ornithologie, travail du bois, vieux gréements, nature, bricolage, lecture, sciences.

Posté 15 juin 2013 - 21:54

Idem  que tout le monde sous windaube XP et firefox. Ca m'est déjà arrivé par le passé et c'est redevenu normal ensuite au bout de quelques jours. Là ça me le fait depuis aujourd'hui seulement.



#47 Panthera Pardhus

Panthera Pardhus
  • Genre: Femme
  • Localisation:entre un jardin et une rivière

Posté 15 juin 2013 - 21:59

Pour le moment, winbouse et hasta la vista tiennent le choc sous chrome (vi, chuis à la cambrousse, ici c'est bouse, et pas daube :)). 



#48 _strychnine_

_strychnine_

Posté 17 juin 2013 - 17:17

J'ai trouvé une cause au moins : j'ai essayé d'activer le min-chat, et suis allée voir comment se comportait le forum. Et ma fonction réponse était inversée.

Allez dans vos paramètres et tout en bas, désactivez le mini-chat...

Si ça se trouve, ce n'est que ça.

( jappix déconne un max pour moi depuis le début et bloque souvent mes pages, en prime )


  • EcliptuX aime ceci

#49 _G.Lecolo_

_G.Lecolo_

Posté 17 juin 2013 - 17:26

En effet! :)



#50 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 17 juin 2013 - 17:56

Bien vu Strychnine !

Ca explique pourquoi tout le monde n'est pas affecté.

Je vais voir du côté de Jappix où ça coince.



#51 trx

trx

    Grand commandeur de l'ordre du poireau

  • Modérateurs
  • 3 292 messages
  • Genre: Homme
  • Intérêts:Autonomie, agriculture, apiculture, construction.

Posté 17 juin 2013 - 18:07

C'était bien ça.



#52 Eric17

Eric17
  • Genre: Homme
  • Localisation:Charente-Maritime
  • Intérêts:Astronomie, ornithologie, travail du bois, vieux gréements, nature, bricolage, lecture, sciences.

Posté 17 juin 2013 - 18:22

A mon avis on devrait payer un pot à Strychnine pour avoir trouvé la solution. En tous cas bravo, le problème est élucidé.

Eric


  • cerise et Panthera Pardhus aiment ceci

#53 _movaizerbe_

_movaizerbe_

Posté 18 juin 2013 - 07:43

content que vous ayez réparé! Quelqu'un connait une incantation pour convaincre le site de me laisser accéder a mes paramètres?



#54 _strychnine_

_strychnine_

Posté 18 juin 2013 - 07:49

Normalement, soir tu cliques sur ton nom en haut de la page à droite et tu trouves les paramètres, soit tu cliques sur ton nom dans un message, puis sur "modifier mon profil" ( sur la droite ). Le choix pour le chat est tout en bas. Faire la modif, et enregistrer.



#55 satya

satya
  • Genre: Homme
  • Localisation:charente limousine

Posté 18 juin 2013 - 12:08

j'y suis pas arriver ;comme Mauvaizerbe.

 

retourne a la page d'acceuil ,il y a un genre d'engrenage "setting"  ,a droite de topic recent.

 

parametre de profil ,et c'est tout en bas .

 

depuis je peut reacceder a mon profil normalement

 

a+



#56 _movaizerbe_

_movaizerbe_

Posté 18 juin 2013 - 13:35

Normalement, soir tu cliques sur ton nom en haut de la page à droite et tu trouves les paramètres, soit tu cliques sur ton nom dans un message, puis sur "modifier mon profil" ( sur la droite ). Le choix pour le chat est tout en bas. Faire la modif, et enregistrer.

Youpiii!

...

Je n'ai plus l'habitude d'écrire dans le bons sens, alors iiiipuoy!

et merci



#57 Tis

Tis

    Curieuse palmée

  • Membres
  • 7 162 messages
  • Genre: Non spécifié
  • Localisation:Limousin

Posté 18 juin 2013 - 13:38

Merci Strychnine c'est bien revenu. ;)

 

Ce qui me semble bizarre c'est que j'avais déjà désactivé le minichat il y a quelques mois et qu'il s'est, me semble-t-il, réactivé tout seul.

 

Et pour que la modification puisse être enregistrée j'ai dû supprimer mon année de naissance car il voulait toute la date (jour, mois, année).

 



#58 Panthera Pardhus

Panthera Pardhus
  • Genre: Femme
  • Localisation:entre un jardin et une rivière

Posté 18 juin 2013 - 20:58

Aaaah, chuis trop contente :) :) :) , j'ai enfin réussi à écrire à l'envers, moi aussi!!

 

Nan, c'est vrai, c'était pô juste. Tout le monde il avait le dernier "it-virus" trop hype de chez OPLF et pô moi. Là, chuis top tendance pour surfer sur le oueb!

 

(Quoi, t'as pas la fonction Jappix write sur ton i-machin-phone  :-o ?? T'es trop has-been... Ouaiiiiis, moi j'ai, mais j'l'ai désactivité, sinon, j'ai 1300 demandes d'amis à la minute, chuis over en surchauffe de clavier tactile pis ma reum, elle veut que je passe mon bac d'abord)



#59 _strychnine_

_strychnine_

Posté 05 juillet 2013 - 07:49

Tis, il est possible que le mini-chat se soit réactivé quand Ecliptux a fait la grosse mise-à-jour du forum il y a quelques mois.

En tout cas, il semblerait que ce soit ce mini-chat qui pose problème pour tout le monde. 

Etant donné qu'il n'y a jamais foule sur le chat, ce serait peut-être une bonne idée qu'Ecliptux le désactive complètement sur le forum et pour tout le monde. De toute façon, quand il ne bugge pas, il bugge autrement... Et du coup, la participation des membres sur le forum me semble en souffrir nettement.



#60 chatelot16

chatelot16
  • Genre: Homme

Posté 05 juillet 2013 - 21:46

+1

 

ce maudit chat ne sert pas a grand chose et fait bien des problème ! il faut le supprimer complètement

 

surtout quand on voit qu'il est conseillé d'utiliser jabber et desactiver ce mini chat ... il vaudrait mieux organiser ce qu'il faut pour utiliser jabber directement

 

je trouve un peu triste que ce problème ai pourri la vie de presque tous le monde pendant trop longtemps

 

merci strychnine d'avoir trouvé le probleme !


Modifié par chatelot16, 05 juillet 2013 - 21:48 .