Aller au contenu


Photo

Restauration pompe Dechaumont


  • Veuillez vous connecter pour répondre
51 réponses à ce sujet

#1 Loranger

Loranger
  • Genre: Homme

Posté 17 mai 2020 - 21:05

Je partage avec vous une tentative de restauration d'une vieille pompe Dechaumont (fonderie du département de haute Garonne), les messages sur ce forum m'ont bien aidé alors voici qq images en retour :

 

Le contexte : achat d'une vieille ferme de + de 200 ans, création du potager et l'évidence : retaper cette pompe de 90mm

 

http://88jp.jpg

 

Tout est entièrement rouillé : dégrippant classique pendant 48 h , il a fallu scier une vis.

 

Le puit est entièrement dallé, seul une léger trou dans la dalle ( à gauche sur la photo du dessus) permet de descendre un fil plombé : Hauteur totale 8 m, l'eau est à 1.25 m en ce début de confinement.

 

http://z383.jpg

 

 

Le plus difficile aura été de séparer le bras de la tête du piston sans scier l'axe complètement grippé (clé des 2 côtés puis bourinner marteau à plat pour gagner cm par cm) :

 

http://9sde.jpg

 

L'embase était dans un sale état, il a fallu virer la rouille à l'acide phosphorique, brosse métal et brossage à la perceuse :

 

http://3m1p.jpg


Modifié par Loranger, 17 mai 2020 - 22:26 .


#2 Loranger

Loranger
  • Genre: Homme

Posté 17 mai 2020 - 22:16

la suite

 

Le clapet dans un sale état mais ô surprise un joint quasi opérationnel :

 

http://rpcj.jpg

 

Direction un bain de vinaigre à 14° pendant 24 h, efficace mais pas suffisant alors un autre bain de dérouilleur avec de l'acide phosphorique, résultat top :

 

http://n1jr.jpg

 

Et puis vient le piston, et là, soucis tant la rouille a attaqué la tige filetée et l'écrou :

 

http://8wzv.jpg

 

on reprend les bains pour dérouiller : résultat top mais l'écrou ne bouge pas

 

http://gkcf.jpg

 

IL aura fallu 48h sur l'étau avec du dégrippant dans l'écrou après l'avoir chauffé :

 

http://ysot.jpg



#3 Loranger

Loranger
  • Genre: Homme

Posté 17 mai 2020 - 22:25

2 joints caoutchouc à changer (à trouver) constitue le piston :

 

[/url]">http://ys15.jpg

 

L'intérieur du conduit de la pompe (90mm) montre de la rouille (limite crouté) qu'il fallait décaper / brosser : un collègue m'a fabriqué un petit ustensile bien pratique :

 

[/url]">http://06tu.jpg

 

merci au boucher pour sa graisse de boeuf qui servira à graisser tout le conduit :

 

[/url]">http://ao4h.jpg

 

Voila la situation : tout est prêt, reste à trouver le joint d'embase de 90mm, les joints du piston et peut etre que le joint du clapet est encore opérationnel.

 

à suivre !



#4 FLOYD

FLOYD

    brainstormeur

  • Membres
  • 15 285 messages
  • Genre: Homme
  • Localisation:LE MANS

Posté 17 mai 2020 - 23:12

Bonjour Loranger,

Bienvenue sur le forum, content qu'il t'ait déjà rendu service.

Et puis tout de suite un vrai grand merci pour le partage de tes travaux de restauration, produits et machines.

 

Cette pompe a-telle un lien avec les actuelles  fonderies Dechaumont à Muret 31650.

https://www.fonderies-dechaumont.com

 

Concernant le joint en caoutchouc du piston, il ne ressemble pas à la solution classique en cuir gras:

- soit il s'agit d'un remplacement de fortune… et il suffira de trouver le cuir en diamètre 90 mm, ce qui est possible.

- soit il est d'origine, et l'aide de la mémoire de la fonderie sera précieuse pour le confirmer.



#5 Loranger

Loranger
  • Genre: Homme

Posté 18 mai 2020 - 16:54

Bonjour Floyd,

 

oui absolument c'est bien cette fonderie. Ils ont arrêté la production de pompe à bras, il leur reste qq unites de godet en caoutchouc mais pas les autres joints.

 

Pour le godet, on le trouve aussi chez Grillot : https://www.pompesgr...diametres-90_mm

 

et le joint d'embase aussi : https://www.pompesgr...diametres-90_mm

 

Il va falloir que je fasse faire le joint du clapet et le 2eme du piston.

 

à suivre !


Modifié par Loranger, 18 mai 2020 - 17:02 .

  • FLOYD aime ceci

#6 Vincent85

Vincent85
  • Genre: Homme
  • Localisation:Vendée

Posté 21 mai 2020 - 17:29

Bonjour,

 

Une petite question, quand tu derouille a l'acide phosphorique, tu dilue l'acide a combien ?

 

 

Merci



#7 carine&sylvain

carine&sylvain
  • Genre: Homme
  • Localisation:sud Touraine
  • Intérêts:bricolage, jardinage, photos, etc.....

Posté 26 mai 2020 - 19:36

bienvenue et bravo Loranger :)

 

tu avance bien, et tu viens de me filer la solution pour mon godet chez grillot Merci :)

pour dégripper des ecrou trop rouillé, le chalumeau est aussi une bonne solution sur les pièce 100% metallique ;)



#8 FLOYD

FLOYD

    brainstormeur

  • Membres
  • 15 285 messages
  • Genre: Homme
  • Localisation:LE MANS

Posté 26 mai 2020 - 21:55

Vive l'entraide!

 

Pour la dilution de l'acide phosphorique, pas évident de trouver la recette crédible.

Déjà ça dépend de la concentration de l'acide à l'origine.

 

Par prudence, commencer par diluer de moitié un verre de l'acide du commerce dans un bocal en verre, même s'il est peu concentré. (verser l'acide dans l'eau, non calcaire)

Ensuite, EPI, puis essayer et voir.



#9 Vincent85

Vincent85
  • Genre: Homme
  • Localisation:Vendée

Posté 27 mai 2020 - 11:36

En fait cela fait plusieurs années que j'ai acheté un bidon de 15 L d'acide phosphorique a 75 %, mais je ne l'ai jamais utilisé, chacun a sa recette, et je n'ai jamais osé ....

 

J'ai acheté une autre pompe, avec un corps en laiton, mais un bras en fonte bien rouillé, je testerais peut etre l'acide dessus ...

 

D'ailleurs je crois que je vais faire un post / tuto complet sur cette pompe dans le forum, ca m'occupera cet été .


  • FLOYD aime ceci

#10 FLOYD

FLOYD

    brainstormeur

  • Membres
  • 15 285 messages
  • Genre: Homme
  • Localisation:LE MANS

Posté 27 mai 2020 - 12:24

75% cet acide est évidemment très concentré et donc très corrosif.

Quant au bidon de 15 litres, il est déjà lourd, encombrant, et d'un maniement peut pratique.

Dans l'idéal, on pourrait utiliser une pipette de ce genre pour prélever en douceur une première dose à diluer 10 fois;

pipette-en-inox-avec-poire-en-caoutchouc



#11 Vincent85

Vincent85
  • Genre: Homme
  • Localisation:Vendée

Posté 27 mai 2020 - 12:28

Merci Floyd, je ferais un test dans quelques semaines quand j'aurais reçu la pompe !


  • FLOYD aime ceci

#12 Loranger

Loranger
  • Genre: Homme

Posté 28 mai 2020 - 22:35



Bonjour,

 

Une petite question, quand tu derouille a l'acide phosphorique, tu dilue l'acide a combien ?

 

 

Merci

Bonjour Vincent,

 

en fait j'ai acheté un dérouilleur (Julien, cher) qui contient de l'acide Phospho en complément du vinaigre qui fait le gros du boulot.

 

la suite : pour ceux qui ont une pompe en 90, on peut commander le kit de joints chez Grillot (très sympa avec bons conseils) : j'ai commandé un godet caoutchouc.

 

Attention dans le kit : le godet et le joint d'embase sont OK pour ma pompe Dechaumont mais pas le deuxième joint du piston (le mien 4mm et le leur à peine 2mm d'épaisseur)

 

j'ai donc adossé le vieux joint d'origine  sur le nouveau pour test.

 

Lors du 1er montage de l'embase, je n'ai pas assez vérifié l'étanchéité (joint mal mis) : impossible d'amorcer car l'air comprimé s'échappe discrètement par l'embase.

 

Au passage, grâce à la graisse sur le conduit, le piston s'est installé sans difficulté.

 

J'ai remplis le conduit d'eau et amorcé : 

 

http://8spg.jpg

 

 

yeahhhhhhhhhhhhhhhh !

 

Bon, une fois remplie, à l'oreille on entend le conduit se vider progressivement par le clapet; elle se désamorce très rapidement.

 

j'espère que cela provient du vieux joint du clapet et non du support du clapet ou du clapet lui meme qui ont souffert de la corrosion.

 

à suivre !


  • FLOYD aime ceci

#13 FLOYD

FLOYD

    brainstormeur

  • Membres
  • 15 285 messages
  • Genre: Homme
  • Localisation:LE MANS

Posté 29 mai 2020 - 04:33

Bravo.

La fuite laisse supposer qu'à la base du tuyau d'aspiration le clapet-crépine n'est pas non plus très en forme: à visiter !

Coté piston, l'état de surface des pièces peut être facilement amélioré par quelques coups judicieux de lime, suivi d'un polissage bien plan à la toile abrasive.

Le caoutchouc du vieux joint du clapet n'a certainement plus la souplesse nécessaire pour encaisser les irrégularités.

Quelle est l'épaisseur requise ?



#14 Loranger

Loranger
  • Genre: Homme

Posté 29 mai 2020 - 06:48

Bonjour Floyd,

 

le vieux joint du clapet fait 4mm d épaisseur.

 

il reste un point qui m interpelle à savoir le  bout de la crépine, au fond du puit, comment ça doit être constitué ? ( impossible d’y descendre, sinon il faut tout peter en surface car c est cimenté)

 

j ai l impression qu il y a seulement une crépine ouverte sans clapet ou anti retour ou je ne sais quoi.( si je fais descendre par la crépine un fil avec une olivette de pêche, on ne sent rien excepté le ploc de l eau !



#15 FLOYD

FLOYD

    brainstormeur

  • Membres
  • 15 285 messages
  • Genre: Homme
  • Localisation:LE MANS

Posté 29 mai 2020 - 09:03

Le clapet-crépine peut ressembler à ça:

clapet-crepine-304-3-P-362751-3598113_1.

Dans le meilleur des cas, le tuyau peut être extrait du puits… quand il n'est pas tenu par des colliers, ce qui s'est vu !!!

Et dans ce cas il faudra desceller les plaques de béton.



#16 Loranger

Loranger
  • Genre: Homme

Posté 29 mai 2020 - 20:11

Floyd,

 

peut il y avoir une simple crépine, un simple tuyau avec un embout nu au fond du puit ? quelles sont les conséquences ? si c'est nu, ça devait bien fonctionner à l'époque (j'entends par là sans avoir besoin de re-amorcer)

 

du nouveau aujourd'hui, je suis passé chez Dechaumont, j'ai pu récupérer qq joints dont celui du clapet => c'est mieux avec le neuf mais le corps de pompe se vide petit à petit.

 

autre point très surprenant : avec le joint du piston Dechaumont qui se cale sur la tige filetée (le petit placé en amont du godet), pompe désamorcée, lorsque j'actionne le bras (sans mettre de l'eau dans le corps ), il ne passe rien, pas de compression d'air. Si je rajoute de l'eau, ça marche, la pompe s'amorce.

 

même exemple que précédemment, pompe désamorcée et sans mettre d'eau dans le corps, si je rajoute au joint Dechaumont du piston, le joint de Grillot (2mm mais plus large que celui d'origine) alors lorsque j'actionne le bras, on sent une compression d'air et après 3 ou 4 tractions, l'eau jaillit d'un coup.

 

conclusion : en rajoutant ce joint souple plus large, je n'ai pas besoin de verser de l'eau pour ré-amorcer la pompe. Mieux, la compression est stable et la pompe reste amorcée.

 

des retours la dessus ?


Modifié par Loranger, 29 mai 2020 - 20:12 .


#17 FLOYD

FLOYD

    brainstormeur

  • Membres
  • 15 285 messages
  • Genre: Homme
  • Localisation:LE MANS

Posté 29 mai 2020 - 20:31

C'est clair, l'étanchéité renforcée du piston a du bon. Le joint de Grillot méritera régulièrement sa noisette de graisse de bœuf. (cette graisse s'oxydera/ rancira, donc à surveiller)

Comme le fonctionnement est correct, sans clapet-crépine à la base du tuyau, c'est encore plus satisfaisant.

 

Tu avais noté que l'eau était à 1,25m, la colonne d'eau à soulever n'est pas très importante. Voilà sans doute la raison qui permet à la pompe d'amorcer en quelques coups.

Si dans le courant de l'été, le puits se vide progressivement la colonne d'eau sera de plus en plus importante; ce qui changera la donne.

 

Souhaitons que le puits soit correctement alimenté par une nappe abondante, capable d'assurer les prélèvements dont tu as besoin.

 

En tout cas, "mission accomplie", bravo à toi.



#18 Vincent85

Vincent85
  • Genre: Homme
  • Localisation:Vendée

Posté 30 mai 2020 - 09:03

Bonjour,

 

Je recommanderai quand même de voir si il est possible de sortir le tube de la pompe, ce serait surprenant qu'un puit scellé n'ait pas de crepine sur la pompe, et que la descente du tube soit fixée .

 

Et faut pas oublier que quand une pompe se desamorce, les joints ( cuir et caoutchouc ) se retrouvent a l'air libre, parfois exposé a la chaleur du soleil dans un corps en fonte bien chaud, et ca les joints n'aiment pas du tout ...

 

C'est possible d'avoir une photo de l'embase de la pompe ?



#19 mb100d

mb100d
  • Genre: Homme
  • Localisation:vaucluse

Posté 30 mai 2020 - 15:08

Bonjour
Comme tu as qu’une petite colonne d’eau qui tire sur ton joint de clapet anti retour l’étanchéité est moins bonne, a tester rempli la gorge et la surface du joint de graisse de pied de bœuf pour améliorer l’étanchéité voir si ça se désamorce plus

 

7777710.jpg


  • FLOYD aime ceci

#20 Loranger

Loranger
  • Genre: Homme

Posté 30 mai 2020 - 19:25

merci Mb je vais tester demain.

 

le fonctionnel actuel est assez bizarre :  donc la pompe se désamorce, lorsque je pompe à sec (donc sans remplir d'eau la colonne), au bout d'une 10aine de fois, on sent comme pour une seringue qu'on boucherait que l'air se comprime et puis l'eau jaillit d'un coup par le haut de la pompe (comme un geyser), le piston ramène alors de l'eau dans le bec verseur à chaque traction.

 

Comme il y a de l'eau au dessus du piston, lorsque j'arrête de pomper, le poids de l'eau appuie sur le piston et la pompe reste comme cela pendant 2 minutes : 

 

[/url]">http://IMG-20200530-194449.jpg

 

 

et puis le bras se met à descendre, on entend de l'air compressé qui est expulsé et le bras retombe. On recommence, il faut ensuite pomper une 10aine de fois etc...

 

bizarre non ?

 

Vincent : 

 

la connexion au niveau de la dalle béton du puit : 

 

[/url]">http://IMG-20200530-194031.jpg

 

 

 

la connexion crépine - embase (qui n'a pas été démontée) : 

 

[/url]">http://IMG-20200530-194234.jpg


Modifié par Loranger, 30 mai 2020 - 19:48 .