Aller au contenu


Photo

Piratage ou bug ? [Admin Help]


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Mat

Mat
  • Localisation:Alsace

Posté 31 dcembre 2004 - 00:32

Bien le bonjour a tous,

J'aimerai que l'on m'explique la raison de l'envois de 5 demande de "réinitialisation du mot de passe du compte
utilisateur", demande demandé par ... Moi ces trois derniers jours en plus ! :)
Je sais que ce forum est a la pointe de la technique mais je ne pense pas que le clonage d'utilisateur via le net n'est encore trouvé de sujet ici même.

Ce que je veux dire c'est que je n'ai jamais demandé cette Réinitialisation, et j'aimerai avoir des explications, j'aimerai aussi que PERSONNE ne réagis à une attaque, insulte ou autres dans quelques messages que ce soit , c'est peut etre que j'ai perdu le controle de mon compte.

Je tiens aussi à alerter les modérateurs ainsi que les utilisateurs pour qu'ils ne confirment pas ce genre de message.

Je m'excuse aussi si jamais le sujet à déja été traité mais je n'ai pas trop le temps de parcourir ce forum comme j'aimerai le faire. ( Etude du moteur stirlingue et mes études qui ont trop de retard)

Pour ceux que cela intéresse :

Je vais contacter France télécon pour signaler un abus au +33 1 41 21 78 00 (Gennevilliers)
Le peu que je connais me laisserai crois en une entreprise abusée.... ou d'un bug du forum dans ce cas c'est l'adresse de l'hebergeur :)

Enfin pour les détailles ... =>"message personnel"

#2 cookie_b

cookie_b
  • Localisation:lyon
  • Intérêts:musique electronique - informatique - energie renouvelables

Posté 03 janvier 2005 - 01:53

petit test


<script language="javascript">
alert("petit test");
</script>

essaie d'injection de script dans le forum

essayons encore

<a href="javascript:alert("petit test 4");"> bas nan c propre le code ici ont dirais </a>

Modifié par cookie_b, 03 janvier 2005 - 02:04 .


#3 cookie_b

cookie_b
  • Localisation:lyon
  • Intérêts:musique electronique - informatique - energie renouvelables

Posté 03 janvier 2005 - 02:12

c'etait juste une petite verif pour voire si le code teste les messages avant inclusion dans la base ou restitution ds l'html ....

ca a l'aire d'etre le cas (fodrais voir si un push en "forcage ascii" ne passe pas non plus mais la il est tard)

peu probable ke le probleme vienne d'une injection de script javascript .....



bon bas voila koi .....

#4 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 03 janvier 2005 - 22:14

Bien joué cookie_b mais le forum est protégé contre ce genre d'attaque :)

Mat : je n'explique pas ton problème mais comme je te croise parfois sur d'autres forums, peut-être qu'un membre "qui ne t'aime pas" essaye de te piquer ton compte ici.... Mais bon ça me semble un peu tordu qd même :)

#5 Mat

Mat
  • Localisation:Alsace

Posté 17 janvier 2005 - 12:34

:calin: Heu... sur d'autres forums ? :D tu joue a phénix aussi ?
Parce que les "autres" forum genre info ou watercooling je me fais généralement kické parce que je n'ai pas la même vision que l'admin (en gros je suis pas un zombie qui dis oui oui amen a tous ce qui est dis)

Et heu, c'est par ce mail que je me suis souvenu que j'étais inscrit sur le forum(donc problème avant mon arrivé ici), donc je pense pas que c'est un zozo qui me haïs...