Aller au contenu


Photo

Lien caduque


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 Mélodie

Mélodie
  • Localisation:Languedoc Roussillon

Posté 04 janvier 2005 - 01:02

J'obtiens ceci: http://redir-error.gandi.net/

quand je sélectionne ceci: Les Fiches Ecologiques de Daniel Fargeas sur la page: http://www.onpeutlef...?page=liens.php

Si j'en trouve d'autres je reviens. Tant que j'y penses, est-ce que le site New Limits est référencé ? si c'est le cas... mes excuses :)
http://www.newlimits...dex.php/Accueil

#2 Mélodie

Mélodie
  • Localisation:Languedoc Roussillon

Posté 04 janvier 2005 - 01:11

Transversel qui est noté comme nouveau remplace:
http://www.jeu-internet.info/

qui a semble-t-il été piraté. Cette page encore:
http://www.onpeutlef...?page=liens.php

#3 Tis

Tis

    Curieuse palmée

  • Membres
  • 7 173 messages
  • Genre: Non spécifié
  • Localisation:Limousin

Posté 04 janvier 2005 - 09:38

Pour ce genre de problème envoie directement un MP à EcliptuX. Il est très efficace ! :)

#4 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 04 janvier 2005 - 10:53

Merci Mélanie pour ces corrections :)
J'ai modifié l'adresse des fiches de Fargas.
Par contre, le lien donné pour remplacer Transversel ne fonctionne pas...
Et puis enfin, je précise qu'il ne s'agit pas de piratage mais juste de changement d'adresses des sites.
C'est donc très sympa de me prévenir lorsque vous découvrez ce genre de bug :)

#5 Mélodie

Mélodie
  • Localisation:Languedoc Roussillon

Posté 04 janvier 2005 - 10:59

Merci Mélanie pour ces corrections ;)

Hic! mon pseudo est Mélodie!!! comme la musique  ;)

Par contre, le lien donné pour remplacer Transversel ne fonctionne pas...

Dans la page avec la tête de mort, il faut cliquer sur la tête de mort. Enfin, bref, de toute façon sur la page des liens il y a déjà transversel.

C'est donc très sympa de me prévenir lorsque vous découvrez ce genre de bug :)

Juste que je n'ai vu que après qu'il y avait une rubrique plus appropriée pour ça :)
Il était tard, je ne l'avais pas vue ;)

#6 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 04 janvier 2005 - 11:09

Hic! mon pseudo est Mélodie!!! comme la musique

Ouai bah c'est tout moi ça :)
Je me mélange facilement les pinceaux en ce moment ;)
Excuses moi Mélodie :)

#7 Mélodie

Mélodie
  • Localisation:Languedoc Roussillon

Posté 04 janvier 2005 - 19:47

Salut EcliptuX,
C'est pas grave, ça peut arriver. Je reviens pour un souci immédiat: aucun moyen d'accéder à une rubrique "Habitat", le fil sur les constructions en carton. J'ai cerné ce fil par tous le liens qui sont supposés y accéder: niet! voilà, un bug sans doute ?

Mélodie.

PS: as-tu reçu le mail que je t'ai passé ?

#8 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 04 janvier 2005 - 20:06

Hummmm bon visiblement, nous rencontrons le même bug qu'il y a quelques mois avec les avatars.
Cixi s'était vu à l'époque sucrer son avatar (par moi même :) ) car celui-ci, pour une raison définitivement obscure, bloquait l'affichage des pages où il s'affichait !!!

Après investigation, les profils de Miette, Nomade et Roller6 (pour le moment je n'ai trouvé qu'eux) ne veulent aps s'afficher, signent que leurs avatars sont *peut-être* responsable de ces topics inaffichable.
Je vais donc immédiatement sucrer les avatars de ces trois membres (contre lesquels je n'ai aucun grief rassurez-vous :) ) afin de rétablir la navigation sur le forum.
Une fois le pb résolu, ces trois membres pourront réutiliser leurs avatars si ça ne rebloque pas ;)

je vous tiens au courant lorsque les avatars auront été supprimé...

#9 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 04 janvier 2005 - 20:12

Mon analyse était bonne, mais je ne comprends pas se qu'il se passe :)
Sur Onnouscachetout.com j'ai eu un pb similaire : des avatars ont disparu mais ne provoquaient pas de tels blocages.
Ici, même pb : les 3 avatars des membres que j'ai cité ont disparu !
Je ne pense pas que ça vienne des avatars eux-même mais plutôt d'un pb sur le serveur où est hébergé le site :)
Je vais mener l'enquête.....
;)

#10 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 04 janvier 2005 - 20:13

PS: as-tu reçu le mail que je t'ai passé ?

oui Mélodie je l'ai reçu :)
Je rentre malheureusement de vacances et j'ai tout plein de courier en retard.
Mais ça venir :)

#11 _mirza_

_mirza_

Posté 04 janvier 2005 - 20:14

ah ben tiens ça vient de revenir chez moi (j'avais le même pbl)
tous les avatars ont disparu sauf le tien, ecliptux?

#12 EcliptuX

EcliptuX
  • Genre: Homme
  • Localisation:sur Terre
  • Intérêts:la Vie et les gens :)

Posté 04 janvier 2005 - 20:35

Non ça c'est autre chose :)
Les avatars ne s'affichent dans un post que s'il comporte un certain nombre de mots.
Seuls les avatars de Miette, Nomade et Roller06 ont été supprimé mais ils peuvent d'ors et déjà en remettre un :)

#13 Mélodie

Mélodie
  • Localisation:Languedoc Roussillon

Posté 04 janvier 2005 - 22:16

Je rentre malheureusement de vacances et j'ai tout plein de courier en retard.
Mais ça venir :)

Mais non, c'est bien les vacances! ;)
Ok, j'attendrai patiemment. Du moment que tu l'as bien reçu. Bon, j'ai vu le fil où ça vous est déjà arrivé cet été, et là, ça recommence dans la rubrique "Santé..." http://www.onpeutlef...hp?showforum=51 avec ton fil sur les graines germées. Alors je regarde les "Informations sur la page" depuis mon navigateur, (menu contextuel) et déjà je vois un truc bizarre: dans l'onglet général, rubrique "La santé & le Bien-être" la description du contenu correspond à la rubrique des énergies alternatives.
Comme c'est la première fois en quelques milliers d'heures de net (je suis newb, mais en intensif ;)
que j'entend dire que des avatars fichent la pagaille, je me dis que c'est peut-être juste la goutte d'eau qui fait déborder le vase.

Je te suggère de tout contrôler avec les vérificateurs de liens du site du W3C. J'ai regardé vite fait, déjà il y a plusieurs centaines de lignes comportant des erreurs de codage alors que les "Informations sur la page" indiquent "Mode de respect strict des standards" pour la ligne "mode de rendu".

Après tu peux vérifier les liens avec le link checker, ainsi il te détectera tous les liens morts s'il y en a encore. En haut débit, tu auras toutes les infos vite fait ;) http://validator.w3.org/

Pour les causes principales, (je ne pense pas avoir mis le doigt sur la cause principales...) tu nous diras ce que l'hébergeur te propose comme diagnostic ?

Bon courage :)